0

Packard Bell computers seem to have an issue installing Ubuntu. To get it to actually load the installation disk I had to go into the bios settings and boot settings and change type to legacy and turn off secure boot.

I have a te69kb with amda4 5000.

Once I got it loading I clicked install, but it did not recognize any partitions. I installed anyway and wiped the disk. Once it was done I restarted it and once it got past the bios I got an error. It said: kvm disabled by bios. It then gives me a terminal and prompts me to log in. When I do I type startx and that fails and gives me a final error of no windows.

  • Had the same problem. The kvm error was unrelated to the graphics issue. I tried ubuntu 14.04 and graphics worked for me. However the kvm error still happens. The bios has no option I can find for virtualisation. Since I also accidentally wiped windows I cannot install the bios update (it comes as a windows executable) – user271926 Apr 21 '14 at 12:30
1

The "kvm disabled by bios" error is a know error and according to this page you should be able to fix your problem by enabling it in the bios

"KVM: disabled by BIOS" error Check if there is an option to enable it in the BIOS. If not, look for a more recent BIOS on the vendor's web site.

Note:

On some hardware (e-g HP nx6320), you need to power-off/power-on the machine after enabling virtualization in the BIOS.

Enabling some BIOS features may break VT support on some hardware (e-g Enabling Intel AMT on a Thinkpad T500 will prevent kvm-intel from loading with "disabled by bios")

On some Dell hardware, you also need to disable "Trusted Execution", otherwise VT will not be enabled.

if that doesn't work try re-installing you linux (comment if that does not work either)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.