-1

I've tried searching through most of the other posts on here about getting WoW to work, but most people say they can execute the .exe and have no problems loading the launcher. I also tried looking for the game in the Play on Linux database but it doesn't appear to exist anymore. I tried using a playonlinux script but that failed after selecting the .exe. How can I get WoW to run? It always gets stuck at the same spot 1/3 of the way finished with Updating Blizzard Update Agent" screen. I'm using Ubuntu 12.10.

| improve this question | | | | |
1

Apparently, you can also install it through playonlinux. This answer seems appropriate: https://askubuntu.com/a/10782/48105.

| improve this answer | | | | |
  • 1
    This is much better, I did not see WoW in PoL when I was installing it, probably because I was using the version in the repos. – Ian Hyzy Dec 13 '13 at 19:09
0

Update to Wine 1.7. Follow the guide here: http://geebzor.com/tech/linux/wow-ubuntu-linux-wine/ Worked well for me!

| improve this answer | | | | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.