0

I downloaded Ubuntu 13.10 to install on my external HDD. I have never worked with a Linux OS before so I'm completely new to this.

After I created a bootable USB flash disk with the ISO image on it, and configured my BIOS to boot from it, it gives an error saying that it could not find the kernel image:

/isolinux/syslinux.cfg and then a boot line, I've tried several of the solutions on other forums, but none of them worked.

0
1
  • Rename the isolinux folder to syslinux.And then go into the renamed syslinux folder and change(rename) isolinux.cfg file to syslinux.cfg which are all inside the USB.

  • Then restart and boot from usb.

0

In your LiveUSB, follow the following steps :

  1. Enter the isolinux folder and rename the isolinux.cfg file to be syslinux.cfg. You may or may not need to rename isolinux.BIN to SYSLINUX.BIN, but it won't hurt to rename it too.

  2. Move up to the top level and rename the isolinux folder to be syslinux.

  3. Try to boot again from the USB.

Source : USB Installation Media - Community Ubuntu Documentation

1
  • In my case it was the opposite. The error said "could not find kernel image /isolinux/isolinux.cfg". I oppened the usbstick folder and renamed the files and folder /syslinux/syslinux.cfg into /isolinux/isolinux.cfg.
    – frepie
    Dec 14 '17 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.