Earlier I used to activate Bangla (Unijoy) layout from ibus preference. Accessed ibus Keyboard Input Methods, ibus preference would only show up a handful of chinese scripts. I had to install "ibus-m17n" to get the whole package which included the unijoy layout.

enter image description here

However, starting 13.10, I can't find the ibus preference/Keyboard Input Method screen at all. It's been replaced by text entry field, where there are Bengali layouts but not Unijoy. Terminal shows that ibus is installed but I can't bring up the front-end. I even installed ibus-m17n but still the unijoy layout doesn't show up.

enter image description here

I know it wouldn't matter for a lot of people here since it's just a local language, but I need it. I'm a journalist and run a few bilingual websites where I need to write a lot -- that includes Bangla and English. I must write Bangla using the layout that I -- and a lot of people over here -- am familiar with most.


Okay guys I found the solution:

Running ibus-setup from the terminal brings up the preferences window that I have been missing. :)

| improve this answer | |
  • Please mark this question as solved and this answer as the accepted answer. :) – Carolus Apr 10 at 9:54

Try the steps this guy laid out here... Hope this helps. :)


| improve this answer | |
  • Thanks Chris, I did everything this guy said, but still Unijoy isn't showing up. I left a comment on this post. Hope he finds out fast. Thanks for the link. – aisajib Nov 26 '13 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.