1

I am a fan of Moka icon theme http://www.omgubuntu.co.uk/2013/08/moka

Recently I had to reinstall Ubuntu, and what was a surprise for me when I found out that my favourite theme doesn't work anymore. When I add PPA and install icon theme, then through Unity Tweak Tool apply it, this is what I get Moka icon theme "corrupted"

I've tried to purge and reinstall the theme, simply restart the laptop, update icon cache, nothing. Other themes, like Numix icon theme, work perfectly fine and so did Moka prior to Ubuntu reinstall. By the way, I checked the Ubuntu installation CD for errors, says 0 errors found so the image installed cannot be corrupted.

I searched the web for a solution, but it seems like this is not a common issue. Any ideas would be appreciated.

Thank you

2
+50

Have you tried exactly same as following commands-

sudo add-apt-repository ppa:snwh/moka-icon-theme-daily
sudo apt-get update 
sudo apt-get install moka-icon-theme

if yes then try to install moka-icon-theme-extras by

sudo apt-get install moka-icon-theme-extras

because all the icon stuffs is a part of it. If it will work then also some icons like in System settings for hardware and all wont work , because this bug is still alive and not been solved yet for saucy.

  • obviously, that's the way I installed theme in the first place (back when it worked), and this time is no exception... – Nikki Kononov Nov 27 '13 at 8:54
  • 1
    correction, it's sudo apt-get install moka-icon-theme-extra and that did the trick thanks buddy. Why on earth though it needs an extra package... I always thought extra is extra not essential for working... – Nikki Kononov Nov 27 '13 at 9:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.