12

I am using Ubuntu 13.10. I usually use Cinnamon and Gnome shell and had removed Unity and related packages. I re-installed Unity, and everything works fine except that the mouse pointer is no longer visible. It would help if anyone can suggest some ideas to resolve the issue.

I have a Dell XPS 15z L502X with a GeForce GT 540M card. I am also using Gnome shell 3.10.1 and Cinnamon 2.0.12.

30

Well, I have been able to solve the issue. This seems to be a known problem caused by installing Gnome 3.10. The issue is mentioned here, and the fix is also given.

http://www.webupd8.org/2013/09/how-to-install-gnome-310-in-ubuntu-1310.html

The fix is hard to find on the link, to fix type in a terminal

gsettings set org.gnome.settings-daemon.plugins.cursor active false
  • Thanks this worked for me. I ran into this problem and could not get it working until I tried your solution. – chest069 Dec 12 '13 at 17:42
  • Cool, many thanks. Only problem is that I still don't have a cursor in gdm... – January Feb 14 '14 at 17:27
  • My cursor was invisible after logging in, but only if I didn't move the cursor during the login. If I wiggled the mouse, everything worked fine. This command fixed the problem. – miq Feb 15 '14 at 7:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.