I'm trying to install GLFW to develop a OpenGL 3.0+ program and I've followed a few tutorials on how to install GLFW and I keep getting this error. I know I have installed it correctly with cmake, make and make install.

I'm running on a HD5700 series and have installed the ATi drivers and it seems to be working just fine. Maybe the file is in a place it shouldn't be?

I've seen here a nice solution:

Install apt-file and ask it to find in which package is that file:

apt-file search glfw.h

After that install the library via apt-get install...

Worked for mee :)

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.