0

I recently installed Xubuntu 12.04 on my Toshiba Satellite. To my dismay, I could not get a WiFi connection. I know the computer has WiFi, because it worked before. I can get a wired connection. I've even tried putting in a WiFi adapter and letting it connect over night. It still didn't work. It just keeps asking for my WiFi password. Why is this?

  • See if docs.xubuntu.org/1204/… is of help to you. – user25656 Nov 24 '13 at 14:22
  • i have had the same problem before. if there are no drivers for your wifi card, get ndiswrapper and use windows drivers. – Lorenzo Von Matterhorn Nov 24 '13 at 18:56
0

Have you rebooted your Toshiba any time recently? I had a similar issue with my ASUS netbook and realized that it only happened after it had been on for a long time. My settings were to lockscreen when the laptop lid is closed so it ran for long periods of time. I changed my power settings to suspend when the lid is closed and rebooted and this resolved my issue.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.