-1

Today I upgraded from raring to saucy. This brought the Ubuntu One icon back to my indicator applet, which I had disabled.

So I removed the line NoDiplay=true from /etc/xdg/autostart/ubuntuone-launch.desktop.

But still Ubuntu One doesn't show up in gnome-session-properties and I can't disable it.

What gives?

1

Turns out I had a ubuntu-launch.desktop file in my ~/.config/autostart that specified the entry as hidden, overwriting the global file in /etc/xdg/autostart. I removed this file. Afterwards I could disable Ubuntu One in gnome-session-properties as expected.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.