1

I want two window open , One pdf and gedit, so that I can type in gedit from seeing pdf, But when I click in gedit , the pdf minimizes automatically. Is there a way to keep both the windows open ?

0

Right click on the head your PDF file you opened and select to be always on top. thats it.

look at the image

enter image description here

|improve this answer|||||
0

Drag the pdf window to the right edge of the screen until a semi-transparent orange overlay appears and release. This will make the pdf window occupy the right half of the screen.
Do the same for the gedit window but this time to the left.
Both windows will now share the screen half-half and be visible at the same time.

For better view, you can close the sidebar in gedit and/or zoom the pdf file.

|improve this answer|||||
0

I had this problem with gedit and another program. It used to not happen; I'm not sure what caused the problem to start all of a sudden.

To fix it, I open gedit, press alt + space, and choose "always on visible workspace". With this option, there is no need to switch on "always on top".

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.