0

I need to run an Infiniband subnet manager. I've used opensm in the past, I liked it. Does anyone know if Server 12.04 or 13.10 include a working opensm?

  • Can't you install it? – Wilf Nov 21 '13 at 17:49
  • I've been using OpenSuSE on servers for years. With recent versions it has become difficult to get opensm to compile or run - dependency on an old version of libstdc++. So I am looking for a Linux distro that includes opensm out of the box that I could switch the servers to. Ubuntu appears to have more better support than OpenSuSE, thus my interest in it. – emerth Nov 21 '13 at 20:17
0

opensm is installable on every supported Ubuntu version. You can install it with:

sudo apt-get install opensm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.