1

I was trying to burn a copy of the Zorin OS iso to a DVD+R in Brasero. It started out fine, and then it said "Ejected Medium" and ejected the disc. Then it said that an error ocurred. Why is this happening? I've heard there's a problem with Brasero and Sony discs, but I'm using a Memorex one. I'm kind of a noob to linux, so if you answer, please make it simple.

1

ancient question, but still came across this problem on Xenial, so here is the solution:

apt install brasero-cdrkit
0

Brasero is known for making errors, unfortunately. It is not the best software available for burning DVDs and CDs.

I've burned about 100 CDs in Ubuntu Linux and I would suggest using K3b which just rocks :)

  • K3b is more feature-rich, but I'm not quite so sure about the bugginess aspect. I once had to use Brasero in a KDE distro 'cause K3b was letting me down. Also, K3b pulls along with it a whole bunch of kde lib packages which are not needed for anything except K3b. So, K3b may be a solution in this case, but not a perfect one. – Pavel Nov 20 '13 at 14:09
  • @Pavel As far as I know there is not a perfect solution for this problem. I answered solely from my and others' experience. I found myself stuck with Brasero while K3b solved my problems. – hytromo Nov 20 '13 at 14:12
  • I didn't deny yours could be the solution, only pointed out the limitations. – Pavel Nov 20 '13 at 14:16
0

You could try to set burning speed manually rather than letting Brasero determine the speed automatically ("max speed"). Worked for me once.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.