I Use 64-bit ubuntu Gnome 13.10. Currently I have 2 input languages: English and Russian. When I wanted to switch between them I use standard Alt-Shift shortcut. When the Russian is selected Alt-Shift works fine, but the switchback is impossible. When I use GUI for switching it works fine:enter image description here

I want to make switching in both directions possible using not only GUI but keyboard shortcuts too. How can I fix this?

up vote 2 down vote accepted

You open System Settings -> Keyboard -> Shortcuts (tab) -> Typing (sidebar tab) you change either the "Switch to next source" or the "Switch to previous source".

By default I think the shortcut for the next source is Super + Space. Super Key stands for the Windows button in case you are using a pc / laptop and in Mac is the cmd button.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.