0

This question already has an answer here:

My dual boot computer has Microsoft Windows and Ubuntu 13.10 installed. Suggestions on this website recommend setting the time parameter for Ubuntu to manual. I did that. In fact, I changed both the Microsoft Windows setting and the Ubuntu setting to manual. However, the time conflict still shows.

Why is Ubuntu picking up the system time setting as GMT + 0.00 and what can I do to change this bizarre error?

marked as duplicate by Eric Carvalho, Radu Rădeanu, user.dz, qbi, waltinator May 6 '14 at 22:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Something to do with Windows using local time en Linux UTC. You can fix Linux to use local time or Windows to use UTC: To fix Windows, just hit Start and type regedit.exe in the search box. Hit Enter and navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation. Right click anywhere in the right pane and hit New > DWORD (32-bit) Value. Name it RealTimeIsUniversal, then double click on it and give it a value of 1.

Some how creating a reg file with this option (mentioned in other solutions) doesn't work in W8.1, but this worked for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.