0

This question already has an answer here:

Fresh install ubuntu 13.10 x64: no skype in software center, no mouse speed adjustment... I have tried numerous Terminal tricks, following amatory blogs. P

marked as duplicate by Lucio, Rinzwind, Braiam, Warren Hill, Eric Carvalho Nov 19 '13 at 0:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • If you want knowledgeable answers you need to provide knowledge yourself so I removed that part. I would expect from your part to include anything you tried yourself before asking something like that ;) – Rinzwind Nov 16 '13 at 20:21
1

Download the .deb from here (choose ubuntu 12.04)
Then install it : sudo dpkg -i "path to deb file"

  • Have you tested it your self? – Lucio Nov 16 '13 at 20:19
  • this is how i installed it – Dzero Nov 16 '13 at 20:20
  • This will potentially leave your dependencies broken... dpkg don't fulfill dependencies... – Braiam Nov 16 '13 at 20:21
  • i don't know about you guys, but i installed it from the official site long before i knew it was in the repos (had no problems). – Dzero Nov 16 '13 at 20:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.