This question already has an answer here:

How I can share wifi from my laptop for using it on Google Nexus 7? I try do it with WEP-40/128 and with WEP-128, It's work for my another laptop but not for Nexus.

marked as duplicate by Florian Diesch, karel, Roman Raguet, Eric Carvalho, Seth Nov 19 '13 at 4:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 0 down vote accepted

You mean share your laptop's internet on your Google Nexus 7? You'd have to have a wired connection on your laptop/desktop computer. Create an Ad-Hoc Wireless Network from your computer. WEP Security. Then manually enter the SSID and Password on your Nexus device.

Breakdown

  1. Create Ad-Hoc Wrieless Network (set up SSID, WEP Key)
  2. Take Nexus Device and manually connect to the network you just created
  • It didn't help. – itdxer Nov 15 '13 at 20:45
  • What steps did you take to reproduce this? Because that's how you setup what you're talking about. – Mike Wentworth Nov 15 '13 at 21:34
  • 1) Open system settings 2) Open tab "Network" 3) Get Wirelles and click "Use a Hotspot.." Then I press on button "create" 4) Click on butotn "Options..." 5) Configure SSID and WEP key 6) Save and share. I see it from my phone, but not from Nexus – itdxer Nov 15 '13 at 22:23
  • Hmm... On Nexus you can't enter it manually? I know you don't see it in the Nexus list, but you can't enter manually from Nexus, the same info as you created on your computer? – Mike Wentworth Nov 15 '13 at 23:19
  • Also, I just found out that it may be the Nexus issue, not your issue. So that's all I'll say, I don't want to lead you in the wrong direction, but others have said it was a Nexus related issue. – Mike Wentworth Nov 15 '13 at 23:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.