1

I am new learner of blender3D. I installed Ubuntu two days ago, and was struggling installing my nvidia and blender.Finally I managed but now I have a problem.

My Preferences > System does not show GPU option, (Once it worked yesterday but I ruined my installation trying to fix left mouse button issue).

What I want to achieve is run blender and get the utmost performance of my hardware on Linux Ubuntu

Details of PC : i7 processor, with Nvidia 640 graphic card.

Things I have done are:

Fresh install of Ubuntu and then installation of Nvidia driver

sudo apt-get install nvidia-current

Then I installed blender

sudo add-apt-repository ppa:irie/blender
sudo apt-get update
sudo apt-get install blender

So, now my blender is working, but in the system preference it shows NO CPU and when I go to render view, I don't see the environment texture. Only green and gray colored background. I am in doubt as to whether my Nvidia is properly installed, or cuda installation must be done.

0
1

I found the problem. Now my GPU Rendering is working with one exception. The problem was the Blender package in ppa. I installed directly from the Blender website and now it works, exception is that it's not fast enough. CPU is faster.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.