0

It is Ubuntu 12.04.I could not update anything.It says "Requires installation of untrusted packages

The action would require the installation of packages from not authenticated sources."

The detail is given below. Could anyone please help me out.

accountsservice activity-log-manager-common activity-log-manager-control-center apparmor appmenu-gtk appmenu-gtk3 apport apport-gtk apport-symptoms apt apt-fast apt-transport-https apt-utils aptdaemon aptdaemon-data bamfdaemon base-files bind9-host brasero brasero-cdrkit brasero-common busybox-initramfs busybox-static clamav clamav-base clamav-freshclam colord compiz compiz-core compiz-gnome compiz-plugins-default coreutils cups cups-bsd cups-client cups-common cups-ppdc deluge deluge-common deluge-gtk dh-apparmor dnsutils firefox firefox-globalmenu firefox-gnome-support firefox-locale-en firefox-locale-ta flashplugin-installer gdb gimp gimp-data gir1.2-gtk-3.0 gir1.2-gudev-1.0 gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0 gnome-accessibility-themes gnome-control-center gnome-control-center-data gnome-power-manager gnome-settings-daemon grub-common grub-pc grub-pc-bin grub2-common gwibber gwibber-service gwibber-service-facebook gwibber-service-identica gwibber-service-twitter icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx icedtea-netx-common im-switch indicator-messages indicator-status-provider-mc5 jockey-common jockey-gtk kde-style-oxygen kde-window-manager kde-window-manager-common ksysguardd landscape-client-ui-install libaccountsservice0 libamd2.2.0 libapt-inst1.4 libapt-pkg4.12 libavcodec-extra-53 libavdevice53 libavformat53 libavutil-extra-51 libbabl-0.1-0 libbamf0 libbamf3-0 libbind9-80 libbrasero-media3-1 libc-bin libc-dev-bin libc6 libc6-dev libclamav6 libcolord1 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libdecoration0 libdns81 libdrm-intel1 libdrm-nouveau1a libdrm-nouveau2 libdrm-radeon1 libdrm2 libfreerdp-plugins-standard libfreerdp1 libgail-3-0 libgegl-0.2-0 libgimp2.0 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglu1-mesa libgnome-control-center1 libgnome2-0 libgnome2-bin libgnome2-common libgtk-3-0 libgtk-3-bin libgtk-3-common libgudev-1.0-0 libgwibber-gtk2 libgwibber2 libindicator-messages-status-provider1 libisc83 libisccc80 libisccfg82 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libkdecorations4 libkephal4abi1 libksgrd4 libkwineffects1abi3 libkwinglutils1 libkwinnvidiahack4 libkworkspace4abi1 libldap-2.4-2 libllvm3.1 liblwres80 libmysqlclient18 libnautilus-extension1a liboverlay-scrollbar-0.2-0 liboverlay-scrollbar3-0.2-0 libparted0debian1 libperl5.14 libplasma-geolocation-interface4 libplasmaclock4abi3 libpoppler-glib8 libpoppler-qt4-3 libpoppler19 libpoppler28 libpostproc52 libpq5 libprocesscore4abi1 libproxy1 libproxy1-plugin-gsettings libproxy1-plugin-networkmanager libqt4-dbus libqt4-declarative libqt4-designer libqt4-help libqt4-network libqt4-opengl libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 libruby1.8 libsolidcontrol4abi2 libssh-4 libswscale2 libtaskmanager4abi3 libtiff4 libtxc-dxtn-s2tc0 libudev0 libumfpack5.4.0 libunity-core-5.0-5 libweather-ion6 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libxatracker1 libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxml2 libxml2-utils light-themes linux-generic-pae linux-headers-3.2.0-35 linux-headers-3.2.0-35-generic-pae linux-headers-generic-pae linux-image-3.2.0-35-generic-pae linux-image-generic-pae linux-libc-dev login lsb-base lsb-release make mountall multiarch-support mysql-client-core-5.5 mysql-common mysql-server-core-5.5 nautilus nautilus-data nvidia-settings onboard openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib oracle-java7-installer overlay-scrollbar parted passwd perl perl-base perl-modules phonon-backend-gstreamer plasma-dataengines-workspace plasma-widgets-workspace poppler-utils python-apport python-aptdaemon python-aptdaemon.gtk3widgets python-aptdaemon.pkcompat python-keyring python-libproxy python-libxml2 python-problem-report python-ubuntu-sso-client qdbus ruby1.8 scribus-trunk seahorse sessioninstaller software-center thunderbird thunderbird-globalmenu thunderbird-gnome-support thunderbird-locale-en thunderbird-locale-ta thunderbird-locale-ta-lk ubuntu-sso-client ubuntu-sso-client-gtk ubuntu-sso-client-qt ubuntu-tweak udev unattended-upgrades unity unity-common unity-greeter unity-lens-applications unity-services update-manager update-manager-core update-notifier update-notifier-common wpasupplicant x11-utils xserver-xorg-input-wacom xserver-xorg-video-ati xserver-xorg-video-nouveau xserver-xorg-video-radeon xterm xul-ext-ubufox

0

Please try this command in a terminal

sudo apt-get update

This should resolve your problem, if there are any errors, edit your question with them.

0

Only in case if sudo apt-get update did not help ...

At 12.04 there have been many updates - and update-manager itself was updated several times too there.

So try first:

sudo apt-get install --reinstall update-manager

before you do:

sudo apt-get update

and before:

sudo apt-get dist-upgrade

  • i ran the command sudo apt-get install --reinstall update-manager.pls see the output, icould not updtae even the update meneger – Sivamani Dec 18 '13 at 13:00
  • WARNING: The following packages cannot be authenticated! update-manager-core update-manager Install these packages without verification [y/N]? y Err archive.ubuntu.com/ubuntu precise-updates/main update-manager-core i386 1:0.156.14.11 Could not connect to 172.168.10.15:3128 (172.168.10.15). - connect (110: Connection timed out) Err archive.ubuntu.com/ubuntu precise-updates/main update-manager all 1:0.156.14.11 Unable to connect to 172.168.10.15:3128: Failed to fetch archive.ubuntu.com/ubuntu/pool/main/u/update-manager/… – Sivamani Dec 18 '13 at 13:05

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.