1

I'm using Ubuntu 12.04 on a Dell Latitude E4300 laptop. Also I'm a complete Noob on Ubuntu. Booting is without problems, and I can access the the login screen with a working graphical background.

But after entering the correct password I'm thrown back to the login screen. There is only a flashing Error shown for a timespan of <1 second. I can only read the first line before being thrown back to the login screen. It reads: pipe broken.

I can however access the Guest account. Upon doing so I get an error message that says:

There is 0 bytes of free space  in the drive "home".

Entering df -h confirms this error message:

Filesystem: dev/sda5 Size: 84G available: 80G  free: 0 usage: 100% mounted in: /home
Filesystem: home/veronika/.Private Size: 84G available: 80G  free: 0 usage: 100% mounted in: /home/veronika

So, what I'm basically asking is advise on how to delete files from the home directory from the console.

What I did as of now to fix the problem:

⠀• Emptying the Trash
⠀• Using BleachBit (failed)
⠀• Removing .Xauthority
⠀• Reinstalling Nvidia driver

None of these measures had any success.

I'd be really grateful for any kind of help.

  • 3
    You can use this find /home/veronika/ -type f -exec ls -s {} \; | sort -n | tail -n 5 askubuntu.com/questions/36111/… to find the largest files in /home Analyse the largest 5 and see if you can removed them. – Rinzwind Nov 14 '13 at 14:41
  • Thank you so much! That worked fine for me. I was able to remove 2 GB of old error logs. After that the login worked completly fine. – Leuschte Nov 14 '13 at 18:32
  • Can you please make that edit an answer? You can then accept it and everyone knows it works! – Rinzwind Nov 14 '13 at 18:44
  • well, I tried that. But as it happens, you can't answer your own question with less than 10 reputation points. sorry! – Leuschte Nov 14 '13 at 18:50
1

Thank you Rinzwind!

Used this command to find the biggest files:

find /home/veronika/ -type f -exec ls -s {} \; | sort -n | tail -n 5

It took a few minutes for the files to be listed.

After that I just removed the biggest file in the list, which in my case happened to be error-logs.old

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.