2

I'm getting this error message:

could not open the browser because none are configured, check the web browser preference
eclipse Version: 3.3.2 (CDT)
Build id: M20080221-1800 - 
ubuntu 12.04 LTS

It appears when I go to the menu Help -> Help Contents

Also when accessing Tutorials on the Welcome to Eclipse-page.

1

How to setup the web browser to show help pages in Eclipse

Select in the menu Window -> Preferences

Menu Window -> Prefrences

Then open General -> Web Browser. There select Use external web browser and select Firefox

Preferences, Web Browser

If the entry for Firefox is missing then hit the New... button. Enter Firefox as the name and /usr/bin/firefox as the Location (which is the default location for the Firefox web browser)

Web Browser Name and Location Dialog. Firefox as example

|improve this answer|||||
  • This is Eclispe for Windows. Right? – Mitch Nov 14 '13 at 18:46
  • Changed it now to Linux screenshots. – MadMike Nov 14 '13 at 23:00
1

In Eclipse, go to Menu Window --> Preferences. Browse to General, then Web Browser. Set up you browser there. You will probably want to click on use external web browser, then give the path to your Firefox. The search button should find your Firefox installation.

enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.