1

I am using Oracle VM VirtualBox. I've been trying to adjust the process of my Virtual Machine but the slider of the Processor on the Processor tab is disabled. As far as I know, VT-x should be enabled on the Acceleration tab, but the problem is that tab is also disabled. I tried to enable 3D acceleration on Display, but the process just improved a little. There is also an issue on adjusting the Base Memory of the VM such as it only considers upto 3175 mb.

Upon checking BIOs, Virtualization Technology is already enabled.

This is the spec of my HOST machine:

Processor: Intel(R) Xeon(R) CPU E5620 @ 2.40GHz (16CPUs)

This is the snapshot of the VM's settings

  • What version VirtualBox are you using? – Mitch Nov 13 '13 at 6:03
  • Version 4.1.8 r75467 – user2379805 Nov 13 '13 at 6:15
  • Please add Host OS (architecture, version) and guest OS (architecture, version). From your screenshot, and from your comment below we do not have any indication that your question is related to Ubuntu. – Takkat Nov 13 '13 at 8:16
  • Check the security options in your BIOS, maybe one of them is the culprit here. – Javier Rivera Nov 14 '13 at 8:00
0

I would recommend upgrading your VirtualBox to the latest. I'm running 3.2.12, and I can change the settings.

Also you may want to check to see if there is a BIOS update to your system.

enter image description here

enter image description here

| improve this answer | |
  • My version is updated, and one thing is that I have no option to choose Windows 7(64bit) when creating new. I am sure that VT-x is enabled while Hyper-V is disabled. – user2379805 Nov 13 '13 at 7:48
  • It looks like you may have other problems. See Image, it shows Windows 7 64bit as an option. I would suggest removing and re-installing VirtualBox. – Mitch Nov 13 '13 at 8:54
  • I already re install the VirtualBox. I am not sure what's the problem... – user2379805 Nov 13 '13 at 8:58
  • At this point I would really recommend that you file a bug report with VirtualBox Support. Sorry I couldn't be of more assistant. – Mitch Nov 13 '13 at 9:00
  • 1
    Thanks btw. I upgraded it upto the latest version but not luck. Then I just uninstalled it and installed version 4.2.6 and it worked! I think upgrading the version with its extension pack also disabled the VT-x, just no idea why. – user2379805 Nov 14 '13 at 8:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.