after updating to Xubuntu 13.10, I cannot log in with my normal user anymore. When logging in, a short while after typing the password, the screen refreshes and suddenly is all garbled, just like on old monitors if you set a wrong resolution or refresh rate.

Logging in as a new user works fine. No resolution problems. It's like a wrong resolution is stored by the old user, but I cannot figure out in which files this resolution is stored, and - obviously - I can't check in the settings manager either, as I can't get to it.

Any ideas? Thanks!

  • 1
    Problem solved. Fixed it by deleting ~/.config/xfce4/xfconf/xfce-perchannel/displays.xml – Vegard Nov 12 '13 at 17:47
  • 1
    Post that as an answer. – Warren Hill Nov 13 '13 at 11:27

I'd like to suggest you set the resolution after saving the original configuration file (a best practice)

cd /etc/default ; cp -an grub grub.sav ; nano grub

In nano grub above, change the value of GRUB_GFXMODE= to 1024x768 or some other compatible resolution, and add the line


Then run


and reboot after, which should resolve the problem.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.