8

Recently I downloaded ebook speaker applications from Ubuntu Software Center. After that I'm facing this problem. Whatever I type, it keeps on narrating. I don't which application I've opened. No application seems to be open. I've to mute the speaker. Any solution ?

  • Can you at least tell us the name of the application? – Braiam Nov 11 '13 at 18:37
  • @Braiam It's "Ebook Speaker". After restarting my pc, problem was solved. But, if same case is repeated, I want to know solution without restarting system. – Habi Nov 12 '13 at 5:06
15

System Settings -> Universal Access -> Seeing -> Screen reader -> Off

Or a hotkey "Alt-Super-S"

|improve this answer|||||
1

I faced the same problem in Ubuntu 14.04 LTS. "Orca Screen Reader" was installed in my laptop, which I realized and uninstalled it. And then the problem was solved.

|improve this answer|||||
  • Thanks for the response but I need that software too can't do that. Got any alternatives. – Habi Apr 24 '14 at 3:01
0

Here is the solution to stop screen reader

stop orca from starting up on login

For Ubuntu 13.10 and Ubuntu 14.04, open "Universal Access" and turn off screen reader

The "Seeing" tab is the default and includes this option

|improve this answer|||||
0

I have also faced the same problem in the Elementary os.the solution I found that:-

  1. Open System Setting
  2. Now go to the sound setting and select Application Tab.
  3. there are many speech-dispatcher options. mute and check them one at a time.
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.