I am using Ubuntu 13.10 64 bit on an Intel 15 with 4GB of RAM.

I used xbindkeys for custom keyboard shortcuts in Ubuntu 13.04 because it was easy to configure with the GUI xbindkeys-config.

Now I have setup the same on Ubuntu 13.10, and even a simple operation like opening a file using gedit seems to run slow. Reinstalling xbindkeys does not seem to solve the problem.

Anyone has any ideas on what could be done, or any alternatives that are easy to configure?

1 Answer 1


OK, the best bet on Ubuntu 13.10 seems to be the system's own custom Keyboard Shortcuts

Those who prefer a GUI can add them as follows:

  1. System Settings -> Keyboard -> Shortcuts (Tab) -> Custom Shortcuts (If not visible, click the + button, and you can add a custom command).
  2. After you enter the name and command, click on the text area that says disabled. It will change to "New Accelerator". Then press the keys that you wish to have as an accelerator.
  3. Logout and login for the changes to take effect (only qualm in the process).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .