1

I actually want to change the default window position of gnome-terminal in my Ubuntu 12.04 system.

After some search, I found some one else use the command gnome-terminal --geometry=120x80+50+50 to set the default position.

And I actually don't know where to paste the command, so I pasted it to 'custome command' field of terminal's profile.

Now when I open one terminal, it just keep opening new ones and I have no way to stop it other than ctrl+C.

I even removed .gconf/gnome-termial/ folder and it didn't worked.

Can someone help me?

  • Remove the folder actually works, but I have to logout and login again. – evan Nov 11 '13 at 15:12
  • You should probably create a new launcher. – Rmano Nov 11 '13 at 16:04
0

Try this command to reset gnome-terminal,

gconftool --recursive-unset /apps/gnome-terminal

Or

press ctrl+alt+F1,to enter into virtual console and run the below commands to reinstall gnome-terminal.

sudo apt-get install gnome-terminal
sudo shutdown -r now
| improve this answer | |
  • Not sure that reinstalling gnome-terminal will work, the configuration options are kept in the home dir. The first suggestion should suffice. – Rmano Nov 11 '13 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.