3

After upgrading to Ubuntu 13.10 Rhythmbox (3.0.1) menu bar is not visible in my laptop and desktop (Office).

  • Create a new account - does the RB toolbar appear for this new user? How did you install RB 3.0.1? Was RB working before you upgraded to 3.0.1? Please add any replies as edits to your question. Thanks. – fossfreedom Nov 12 '13 at 10:30
  • @fossfreedom I tried with a new account, but still things are the same. Before upgradation it worked well and I installed RB using following command: sudo add-apt-repository ppa:jacob/media sudo apt-get update sudo apt-get install rhythmbox. Thank you. – ajilesh Nov 19 '13 at 8:11
  • I also have this problem. Did you open a bug report? – Eyal Nov 19 '13 at 11:58
  • even i have this issue. – Arvind Sridharan Nov 22 '13 at 10:29
  • Try this link, its also the same problem askubuntu.com/questions/292755/… – ajilesh Aug 4 '14 at 7:35
1

To turn on or off use of the top bar to display application menus:

  1. Install gnome-tweak-tool
  2. Select the tab labeled "Top Bar"
  3. Toggle "Show Application Menu".

An alternative is to make rhythmbox show the settings gear icon. To do this run:

gsettings set org.gnome.settings-daemon.plugins.xsettings overrides '{"Gtk/ShellShowsAppMenu":<0>}'

then restart rhythmbox

Source: https://extensions.gnome.org/review/1239

  • Please do not repost answers to multiple questions. If a question is solved by the same answer and is the same problem, then please mark those questions as duplicates instead. – Thomas Ward Dec 25 '16 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.