2

I have created the wifi hotspot. In windows, it used to display wifi signal on my nokia C3 but after creating wifi hotspot from ubuntu, I am facing certain problem.

Nokia C3 doesn't even gets wifi signal.

But wifi signal appears in my samsung mobile GTS3-850 and I can access wifi if I put wifi security option to "none"

On the other hand, if I create password then Nomatters, if I type right password or not, it doesn't connect to that wifi.

Note : I use Wimax to access internet.

8
  • You don't see the network? I know this has been an issue on some devices. You should find an option to connect to a hidden network. That worked on my N8, in any case. Nov 9 '13 at 17:51
  • 1
    @Jo-ErlendSchinstad Can't we make that network visible? There's no such option like connect to hidden network in C3.
    – Habi
    Nov 9 '13 at 17:54
  • I don't know why the network isn't always visible. Some devices seem to see it and other don't. I don't know that this is what's going on in your case though. But it's something to test if you have access to another phone. Nov 9 '13 at 18:00
  • Ya, Jo, as you said network is visible in my other phone but not visible in this nokia c3. In windows, case was different, I was able to use hotspot. I just want to know is it ubuntu issue or not.
    – Habi
    Nov 9 '13 at 18:06
  • You can connect to a hidden network on Nokia C3, you just have to add the network manually, WLAN > Saved WLANS > Options > Add new network > Add manually
    – Dzero
    Nov 9 '13 at 18:42
1

I think I have an answer for you now.

I had an opportunity to test this with an Android device and it just doesn't work. The reason is that Android no longer supports ad-hoc networks, meaning that I'd have to configure my hotspot using the "Infrastructure" setting in the dialog like you can see in the screenshot below. Unfortunately, my Wifi adapter doesn't support that.

If your Wifi adapter supports it, I think that should work with both Android and your Nokia C3, but since I have no way of actually testing it, I'd appreciate if you could and provide feedback. :)

enter image description here

3
  • Seems like even my wifi adaptor doesn't support that feature. Anyway, thanks. :)
    – Habi
    Nov 20 '13 at 5:59
  • There are probably other solutions though, so don't give up. :) Nov 21 '13 at 8:06
  • No, I won't give up. That's what I'm learning. :)
    – Habi
    Nov 21 '13 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.