0

I've been running Ubuntu 13.04 for a while now, and everything has been running fine, but now it won't boot past the splash screen. I was using it, shut it down, and when I turned it back on, it would go from the splash screen to a black screen with a cursor at the top left. I ran the boot repair program on the recommended settings and it still doesn't boot after restart.

0

The problem was with the graphics drivers I downloaded. I went into the recovery console and removed them through the terminal. I needed to use bumblebee to get my graphics card up and running.

| improve this answer | |
  • What graphics driver did you install that messed things up? – Seth Feb 3 '14 at 23:58
  • I installed the nvidia-331 drivers. Even with Bumblebee it still messed up – Jshauk Feb 20 '14 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.