0

I don't see why I can't access the internet when I run Firefox in Ubuntu 13.10.

I was previously able to until I resolved an issue where the software updater gave me a repository download error. Now the message is gone, the updater works fine, but the internet connection does not even work when it says I am connected to the WiFi.

What's wrong? Is a re-install the only viable option? I don't have any data on it.

  • what was the output of ping -c 2 google.com – Avinash Raj Nov 8 '13 at 23:27
0

If you can connect with other software such as chromium then I think the easiest thing is to try a re-install!

But following on from Avinash, if there is no problem with your connection then I would suggest a reinstall. You have no data required? Well you could try another browser and forget about firefox, or open the terminal and type sudo apt-get remove firefox

Then to try again just type sudo apt-get install firefox I am not saying you do not know how to do this, I just included this for anyone else having the same problem and wanted aid. Hope this helped you! Thanks.

| improve this answer | |
0

I had a similar problem and fixed it by resetting/refreshing Firefox settings. You should type about:support on your firefox address bar and select the Refresh Firefox button at the top right of the window.

The instructions on how to do this are available here https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

| improve this answer | |
  • Welcome to Ask Ubuntu, while this link may answer the question, it's better to include the essential parts here. – Codito ergo sum May 25 '19 at 5:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.