0

When i run skype from terminal this message appear, but skype run successfully. I have checked that unity-gtk-module is installed in my system and required lib files are available but in 64 environment. There is not package named unity-gtk-module:i386. I have created a soft link of appropriate lib to /usr/lib but skype return ELF Class error (not 32bit lib). I also set GTK_PATH but still not working. How to install 32bit version of library for unity-gtk-module?

export GTK_PATH=/usr/lib/x86_64-linux-gnu/gtk-2.0/modules/
1

Skype 4.2.0.11 was working (I had the noise problem , if somebody tried to call me , than all I heard was a long buzz, which stopped only if I shut Skype down)

I wanted to upgrade to Skype 4.2.0.13 downloaded from Skype.com the ~ skype-ubuntu-precise_4.2.0.13-1_i386.deb ~

I removed the old skype with:

sudo apt-get remove --purge skype

I run the

sudo dpkg -i skype-ubuntu-precise_4.2.0.13-1_i386.deb

then I tried to run

skype

Then this shows up:

Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"
Gtk-Message: Failed to load module "canberra-gtk-module"

Now skype wont even start. Any ideas?

Thank you

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.