0

i wanted to configure remote desktop on my perfectly running Ubuntu desktop 12.04 LTS version. I followed the below steps: sudo apt-get install xrdp --- this went well

Nothing was coming up from remote machine, so i then did the following

echo "gnome-session --session=ubuntu-2d" > ~/.xsession

even this didn't help and started throwing some error.

Then i ran the following command: sudo apt-get install gnome-session-fallback

Then i changed issued the following command:

echo "gnome-session -- session=gnome-fallback" > ~/.xsession

Still no use. It just shows login screen, once i type in the password, it is just blank (not black, but default ubuntu screen) with no icons. However, remote desktop now works great.

Can someone help me, getting my normal ubuntu desktop back, please??

  • unity --reset did it for me. Thank you all – Ram Nov 8 '13 at 14:39
0

It looks like the fall back and unity2d options all fail now. This is likely to be a temporary issue.

Until it is fixed, there is a fairly decent tutorial on how to limp along here: http://c-nergy.be/blog/?p=4448

I found this on the following similar question: 13.10 XRDP problem with gnome-fallback

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.