0

i would like to have the latest version of unity-2d installed on my system. i can see some references to a version 6 in some places e.g. http://changelogs.ubuntu.com/changelogs/pool/main/u/unity-2d/

but all i can grab from the repos is version 5.14, after that it's related as dummy packages.

i would like to put my hands in the latest unity-2d code available. please help me

  • ... deletes answer cuz @braiam was quicker ... comment: latest is 5.14 (and also the last one ;) ) – Rinzwind Nov 7 '13 at 15:59
0

Unity 2D isn't offered package beyond Quantal. You are only seeing the version 5.14 because you are using Precise. All development is focussing on UnityNext as noticed by the wiki page of the project:

Notice: The information on this page is likely to change soon as we switch our development focus to the UnityNext project. For more information about UnityNext, please read the spec.

If you like to have a newer version, either you upgrade to Quantal or wait for UnityNext.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.