0

I have been trying to dial down Compiz's stranglehold on my memory, and not keeping very good notes. I think all I did was reduce the texture quality in OpenGL, per Roland Taylor's suggestion. But I did something that left my scrollbars looking totally wonky. I tried to undo that by resetting Compiz to its default settings and now I have wonky looking scroll bars, I can't drag windows around, my windows have no decoration and I can't switch between applications except by pointing and clicking.

As it happens I have a terminal open and visible, and this browser window, but that's it. I was reading instructions on How can I reset compiz to the default settings? and unity --reset doesn't work in 13.10 ("ERROR: the reset option is now depricated")

How do I restore compiz's defaults in 13.10?

1 Answer 1

0

Try this. To reset Compiz and Unity to defaults. just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

sudo apt-get install dconf-tools
dconf reset -f /org/compiz/
setsid unity
unity --reset-icons

Also you can try this: Run Compiz, and and click on reset to defaults. If that doesn't help, create a new profile, and then click on reset to defaults

enter image description here

5
  • I got as far as setsid unity which had the effect of killing /hiding that terminal (I can't drag windows so I can't tell if it is just hiding somewhere). Even ctrl-alt-t isn't working.
    – Amanda
    Nov 7, 2013 at 14:00
  • I just edited the answer, see if it works now.
    – Mitch
    Nov 7, 2013 at 14:01
  • I had dconf-tools. I can launch a ccsm gui, is there a way to reset to defaults from there?
    – Amanda
    Nov 7, 2013 at 14:04
  • Yup. I just figured that out. I had to also re-enable the Unity Plugin for some reason.
    – Amanda
    Nov 7, 2013 at 14:16
  • Glad that I could help :)
    – Mitch
    Nov 7, 2013 at 14:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .