0

So I changed it from /var/www to /home/John/Dropbox/www and I also did chmod 755 /home/John/Dropbox/www but it still says You don't have permission to access / on this server.

I forgot how to do this, I guess I need to add the www-data usergroup to the folder...I don't remeber anymore, can you guys help me out.

  • Did you reboot? Or at least run sudo apache2ctl restart in order to allow the changes to take effect. Please inform if you succeed. – Geppettvs D'Constanzo Nov 6 '13 at 19:12
1

I got it to work like this:

chgrp -R www-data /username/
chmod -R 2750 /username/

And also add in apache2.conf

<Directory /home/JOgn/Dropbox/www>
    Options Indexes FollowSymLinks
    AllowOverride All
    Require all granted
</Directory>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.