0

just upgraded from Ubuntu 13.04 to Ubuntu 13.10, my Laptop is a Sony SVE1512c6ew, scrolling worked perfectly in Ubuntu 13.04, doesnt work at all in 13.10

Runs Ubuntu 13.10 64bits (btw, tested it i Windows 8 environment works there)Hardware OK, have seen a number of other users with the same problem, well for starters have followed the tip on using the dconf editor, following the path:

org > gnome > settings-daemon > peripherals > touchpad boxed in all for sure... still cant get vertical scroll......

Any ideas???

Thanks in advance

Lars Lundblad / please feel free to mail answers to lars@yours.com

Input device information according to Udev:

Input device
Subsystem: input
Devtype: n/a
Name: input7
Number: 7
Sysfs_path: /sys/devices/platform/i8042/serio1/input/input7
Driver: n/a
Action: n/a
Seqnum: n/a
Device type: n/a
Device number: 0
Device file: n/a
Device file symlinks: n/a

Touchpad device
Subsystem: input
Devtype: n/a
Name: mouse1
Number: 1
Sysfs_path: /sys/devices/platform/i8042/serio1/input/input7/mouse1
Driver: n/a
Action: n/a
Seqnum: n/a
Device type: char
Device number: 3361
Device file: /dev/input/mouse1
Device file symlinks: /dev/input/by-path/platform-i8042-serio-1-mouse
1

ck. in either dconf-editor > org > gnome > settings-daemon > peripherals > touchpad & see if scroll-method is set to edge-scrolling. If not do so & see.

Or System Settings > Mouse & Touchpad, make sure two finger scroll is disabled

1
  • The second option works for me – tasmaniski Feb 21 '14 at 9:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.