5

I have installed the desktop version with all of its defaults. Currently, my mouse is a wireless Logitech K&M combo that is connected through a KVM switch.

When going to the mousepad and trackpad settings , all I see is general settings that include Primary button configuration and double click speed. There is no sensitivity option. I would like to increase my pointer speed. How can I do this?

1
3

In case you want a fix for now, you can use this steps:

  1. Open a terminal
  2. Run the command: xinput --list --short and note the name of your device.
  3. Set the constant deceleration for the device:

    xinput --set-prop "Razer DeathAdder" "Device Accel Constant Deceleration" 5
    

That's it. You might have to play around with the value, 5 is good for me.

To see the current settings for the device:

xinput --list-props "Razer DeathAdder"

To turn off mouse acceleration:

xinput --set-prop "Razer DeathAdder" "Device Accel Velocity Scaling" 1

To perform the tuning automatically, create a script, run chmod +x on it and add it to start up applications list:

#!/bin/sh
xinput --set-prop "Razer DeathAdder" "Device Accel Constant Deceleration" 5
xinput --set-prop "Razer DeathAdder" "Device Accel Velocity Scaling" 1`

as described in:

http://patrickmylund.com/blog/lowering-gaming-mouse-sensitivity-in-ubuntu-9-10/

and

How to change mouse speed/sensitivity?

1

Not the answer I wanted (I have the same problem), but worth noting that there is a reported bug for this which does not appear to have been solved yet.

Note, if you read the OP's post, he's aware of how to find the mouse settings dialog... the point is that the sensitivity options do not appear on it for him (or me).

Known bug

0

Currently most of the KVM switches in the market are built basing on "emulation" core technology. We called them "emulation class" KVM switches. That means no matter what types of keyboard and mouse you connect them to the emulation class KVM switch, the KVM switch will only see the keyboard and mouse as "standard" keyboard an mouse. This explains why you can not see the special adjust function of your "special" mouse or keyboard.

The best transparent KVM switch technology will be the "DDM class" basing on USB DDM technology which will map whatever USB keyboard and mouse to each of KVM channels to communicate with each connected system without disconnect them even you switching away to other channels.

Please google "DDM KVM switch", you will find KVM switches meet your configuration.

0

Actually go to System setting - mouse and touchpad and you will get a window like Mouse and Touchpad

in this the middle option pointer speed the option for sensitivity .

2
  • 1
    I don't get this. I only see double-click speed when I pull this up and I'm on 13.10. Any idea why I might be seeing all these settings (pointer speed)? – Christian Fritz Apr 4 '14 at 19:05
  • @ChristianFritz m sorry , but in 13.10 mine was same. Dont know the problem . – Sukupa91 Apr 4 '14 at 22:25
0

I can confirm this issue on 13.10 x64 with a Kensington Pro Fit wireless combo; only mouse options are for double click and primary/secondary button. According to dmesg the receiver comes up as two distinct input devices, so I don't think Ubuntu sees it as a hub or KVM here. I'll dig deeper and follow up, but at this point I'm guessing those of us suffering this issue will have to resort to messing with X11 input settings, or else adjust in individual programs that have the feature (Firefox, for one).

0

i have had this same problem with several different mice on my computer(s) until i plugged in the mouse i'm currently using. it was slow at tracking so i was like, "DAMN!!! this sucks, and i can't adjust the speed settings either, let me google this", which brought me to this page and all the kvm switch talk which i don't really understand but i got the sense that it depends on the mouse, & what the system recognizes.

so i opened up the settings to see if indeed there was anything different about when i connect this mouse and lo and behold, there were mouse and trackpad sensitivity settings that i have never seen before. so it really just depends on the mouse you're using.

my mon has a wired optical mouse which although there are no settings to adjust the sensitivity, the tracking speed was just perfect, so no biggie. fortunately this one which i just connected, a microsoft wireless intellimouse explorer from around 2000 worked slow by default, but i can see sensitivity settings in the main system prefs.

0

I'm using a logitech combo and the mouse sensitivity settings don't appear. There is an app called "Keyboard and Mouse" in Ubuntu software center, it worked for me. There are 2 apps with the same name, this app's description says "LXInput is a GUI application for the Lightweight X11 Desktop Environment (LXDE)."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.