6

I have a Lenovo IdeaPad U410 running Ubuntu Desktop 13.04. I have an external monitor that I connect to via HDMI, and it's worked flawlessly for six months. I plug in my laptop, it detects the display. The "change display" key built into the laptop works for switching between the two screens. Never any problems.

This afternoon, when I reconnected my computer after taking it into another room for a bit, it didn't work. When I open up Display settings, it can't detect the display. I tried disconnecting/reconnecting everything multiple times. And most strangely, that same "change display" key now behaves like a Super key, opening the dash instead of toggling the display. Nothing at all changed between when I plugged it in this morning and when it stopped working a few hours later. I tried xrandr, that doesn't detect it either.

Anyone have any ideas?

closed as off-topic by David Foerster, karel, Zanna, Eric Carvalho, TheWanderer Oct 21 '16 at 0:18

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – David Foerster, karel, Zanna, Eric Carvalho, TheWanderer
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Same issue here NChase... specially wierd this superKey+Monitor activating the dash... anyhow... I found out that if I "disconnect" any devices plugged in (USB, BT Mouse, etc) and restart I get the external screen working again... Maybe a bug indeed... hope some 'good soul' can fix it... Have you had any other solutions over there? – user248836 Feb 16 '14 at 13:23
  • Very interesting, just experienced the same and restarting with all USB devices detached did solve it indeed! – malte Jun 23 '17 at 9:32