1

After upgrading to 13.10 my numeric pad type number 1 instead of 7, number 2 instead of 8 and number 3 instead of 9, numbers 4,5 and 6 are OK. Any idea?

  • File a bug report, this is very abnormal. – thom Nov 5 '13 at 16:04
  • broken keyboard? – Joren Nov 5 '13 at 20:24
1

had same problem and used gnome tweak tool

sudo apt-get install gnome-tweak-tool -y && gnome-tweak-tool

go to typing-> numpad and disable phone numpad style

  • Do gnome-tweak-tool works in Unity too? I am not sure if the OP is working under Gnome, Unity or whatever... – Rmano Nov 6 '13 at 21:28
  • Ubuntu 18.04: it's now called "Gnome Tweaks". May need to install it through the "Ubuntu Software" app. – Paulo Nov 27 '18 at 19:44
1

There was an option in 13.04, in Keyboard -> layout Options (accessible through Region and language -> Layout -> Options too). Your one was probably ATM/Phone-style.

Keypad options

I do not know if in the simplification-frenzy on 13.10 it has simply moved in another window of it has been culled. You can add yourself to https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1245064.

  • Ubuntu 18.04: it's now called "Gnome Tweaks". May need to install it through the "Ubuntu Software" app. – Paulo Nov 27 '18 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.