0

i started to install oracle 11gR2 edition on Ubuntu 13.04 and the last step i must start this command

cd  /home/user/Desktop/Oracle11g/

./runInstaller 

there is 'access is denied' error. i have same error with root user.Help me this is the last step

  • Try sudo ./runInstaller instead. Ubuntu uses sudo to gain admin privileges. – mikewhatever Nov 5 '13 at 14:57
  • maybe chmod 744 runInstaller helps, because runInstaller must be executable – user85164 Nov 5 '13 at 15:01
  • i try sudo ./runInstaller and there is "command not found error" – Kerem Kandemir Nov 5 '13 at 15:05
  • i tried "chmod 744 runInstaller" but there is still "access is denied error" – Kerem Kandemir Nov 5 '13 at 15:07
  • Can you add the output of ls -al runInstaller in your question? – user85164 Nov 5 '13 at 15:16
1

I found the problem. I download oracle installer and unzipped the file on windows 7 laptop. And copied that to Ubuntu. So that is the problem cause. Dont unzip file with windows 7. İf you want to use a file with Ubuntu unzip them in ubuntu OS computer...

  • unzipping them in Windows probably broke the default permissions in the files. also and I might be wrong about this, zip format doesn't support Linux permissions, so I would suggest downloading different formats – Dan Nov 7 '13 at 7:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.