I got a new PC and installed the 64-bit version of Ubuntu 12.04 to utilize all of the 8GB of RAM and the APU to the max. So far everything works except sound in Skype 4.2.

Screenshot of the settings window.

I can't snap the whole list of devices offered because both ScreenCloud and Ubuntu's screenshotter refuse to snap when the list is active, but I intentionally used different entries for the speakers and ringing devices. The others offered are on the same basis, all "digital" (unlike the analog choice I have for the microphone which I am pretty sure would work). It's a Realtek HD sound card, integrated, pretty common on today's MoBos.

Anyone has a clue about what could be wrong? I'm pretty sure the Skype login sound was there two days ago, it's since this morning I noticed that it's gone.

Thanks in advance!


I had this problem 5 days ago after reinstalling Ubuntu 13.10 64 bit. The problem is the fact that Skype is a multi-arch program, so if I’m not wrong it uses a mix of 32 bit and 64 bit libraries. To solve the sound issue I just installed libpulse0:i386 package

sudo apt-get install libpulse0:i386

then reboot, and pulse-audio showed up in audio settings in skype.

  • 1
    thanks, @user155897, youe advice worked like a charm: I installed the i386 lib, rebooted, and pulseaudio appeared in Skype's sound settings. Sound works now for me.
    – Kom-Si
    Nov 15 '13 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.