0

I have Windows 8 on a Dell XPS 12. I just reinstalled Windows 8 and have legacy boot, not longer UEFI. I used Wubi and installed Ubuntu. The laptop restarts. I chose Ubuntu and the screen turns purple for a second and I hear a beat and then the screen goes black and nothing happens. Did I do something wrong?

Also secure boot and quick boot.

  • please don't use wubi.It had issues like these.Try to install ubuntu and windows 8 on the same hard disk. – Avinash Raj Nov 5 '13 at 2:55
  • I tried to use the usb option. I chose try ubuntu and install but it would just go to a blank screen and nothing would happen. – John Gronda Nov 5 '13 at 2:57
  • did you use wubi to install ubuntu. – Avinash Raj Nov 5 '13 at 2:59
  • yes because when I first tried to use a usb with Ubuntu on it, it wouldn't install. – John Gronda Nov 5 '13 at 3:12
  • askubuntu.com/questions/635/… you can follow this post to convert wubi install to regular install. – Avinash Raj Nov 5 '13 at 4:04
0

As everyone said , it's probably the problem with the installation itself and not regarding bootloader, and use pendrivelinux to burn ubuntu to usb , since its slightly slower => less chances of failure/corruption.

At splash screen of dell , choose boot menu (I think its F12) otherwise enter setup and set priority to usb.

Then on partitioning screen , choose to install Ubuntu alongside Windows 8.

  • I used pendrivelinux and booted from the usb device. It didn't work. – John Gronda Nov 5 '13 at 14:34
  • I booted from the usb and a symbol popped up on the bottom of the screen. It then had me select a language. The it gave me a menu with lists to install, try, check for defects, etc. I selected install and try but both times the screen goes blank and nothing happens. – John Gronda Nov 5 '13 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.