0

Its been weeks with no sound. I feel like Ive tried everything but somethings just dont seem right. I am a new user and so far i love Ubuntu but this sound issue is making me unsure. Im NOT muted. Ive tried multiple jacks, front and back. in alsamixer it says choose sound card and I have only thr 'hda Intel' option. In pulseaudio I only have 'dummy output'. When I have Youtube on I can see audio being detected in pavucontrol but nothing is coming out of the speakers. Im getting desperate, some one please walk me thru this.

http://www.alsa-project.org/db/?f=c7377242d96ea884edebd807f4fe71f619b8d6af

What more information should i provided?

  • Does it have the drivers for the sound card installed? (realtek ones are available here ). But, Realtek drivers are an utter pain, (my SD card port STILL does not work). If the drivers are not installed, it will not work. The same if it has the wrong drivers. If you run lspci -vvv, and search for 'Audio Device', you should be able to find your card's info (also, add it to your question). It should also show you what driver it is using (Kernel driver in use: ... ). – Wilf Nov 3 '13 at 21:35
0
/sys/class/sound/hwC0D2/init_pin_configs:
0x14 0x00000000
0x15 0x00000000
0x16 0x00000000
0x17 0x00000000
0x18 0x00000000
0x19 0x00000000
0x1a 0x00000000
0x1b 0x00000000
0x1c 0x00000000
0x1d 0x00000000
0x1e 0x00000000
0x1f 0x00000000

The BIOS of your notebook is utter crap and does not provide any pin configuration, so the driver has to assume that the sound chip is not connected to anything.

Try to set the model option of the driver.


If you had 13.04, you could use hdajackretask from the alsa-tools-gui package to configure the pins by hand.

0

Is your hardware in sound settings set to a compatible setting? I don't see that you have checked there. My laptop will not play if set to HDMI. Go to applications> system settings> sound> hardware> and set the hardware to analog stereo and make sure sound> output setting is set to analog stereo also.

Edit: Also make sure you have the correct plugins for your audio software and that they are employed in your preferences.

0

In Sound Settings, under the Hardware tab I selected Analogue Stereo Output. Under the Ouput tab, the Dummy Output was replaced by the Sound device. Then sound problem was fixed.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.