1

I recently did a fresh install of 13.10 and enabled Japanese language support.

In the past this seemed to work seamlessly with my other keyboard settings when I set up my Dvorak keyboard.

But this time when I toggle the IME on it uses the standard QWERTY layout. Typing English uses the Dvorak layout as I expect.

This just worked for me in the past to the point where I stopped paying attention to what the underlying IME is and I don't recall any special steps other then choosing my keyboard layout and enabling Japanese.

Any help would be appreciated!

1

Here's how I fixed my problem:

I looked in /usr/bin for all ibus related programs (ls /usr/bin/ibus*).

I saw "ibus-setup" and ran it.

In the 詳細 tab under キーボードレイアウト I checked システムキーボードレイアウトを使用する。

(Did I mention I installed Ubuntu localized for Japanese?)

There's nothing in the system settings that brings up this dialog, is it hidden somewhere or am I just missing something?

2
  • I can't find an option that let's me mark it as accepted, is it possible that I can't mark my own answers as accepted?
    – M. Krajnak
    Oct 2 '16 at 22:10
  • You can do it by clicking the tick under the count of votes, see the picture on meta.stackexchange.com/a/5235/217657.
    – Melebius
    Oct 3 '16 at 6:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.