0

I have updated (via the Software Updater) Ubuntu 13.04 to Ubuntu 13.10. After it had finished the installation, the system required a reboot. When I reboot and load Ubuntu it will get stuck on the logo. I managed to boot into the recovery (both console and graphics mode) but I can't figure out how to repair it.

I have tried a sudo update-grub, but nothing different happened. I have also tried sudo apt-get install gnome, but the same result...

I am using a dual-boot Win7 + Ubuntu.

1 Answer 1

-1

I have same problem, it seems it's a bug in Ubuntu 13.10. I recommend you trying these:

sudo add-apt-repository ppa:gnome3-team/gnome3-next
sudo add-apt-repository ppa:gnome3-team/gnome3-staging

Then do:

sudo apt-get update
sudo apt-get install gdm gnome-panel

also try "chkdsk /f" from windows.

if it doesn't work reinstall Ubuntu 13.10 it mostly happens when u boot into windows.

2
  • Please do not change the entire context of your answer - If you have a completely different approach make a new answer.
    – Mateo
    Jan 20, 2014 at 19:45
  • sorry posting new one i thought telling in comment but i will just make new one:) Jan 21, 2014 at 11:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.