0

There seems to be some change in 13.10 that makes recognizing key-combinations less sensitive. Does anyone know of where such a thing is configured?

Here's the story, just until a few days ago, using 13.04, I have had no problem opening terminals (I'm a programmer, so that happens a lot) using Ctrl+Alt+T. The lightest press on the three keys (and quite fast) would get me a terminal. Ever since 13.10, it doesn't work the same way.

Now I have to press the keys for a longer time for it to do something. It's quite annoying since I often open a terminal, write a command and close it and half of the times the terminal doesn't even open.

Some other observations that I made:

  • Trying with Ctrl+Shift+N (to open a new terminal), Ubuntu is quite snappy. Again, lightest press immediately gives a new terminal.
  • Running Ubuntu 12.04 in virtualbox (inside the same Ubuntu 13.10) doesn't have this issue. The virtual Ubuntu is snappy as always.

From the second observation, I can surely tell that it's not a keyboard issue. If it was, my 12.04 would also have problems.

The first observation is confusing though. Any thoughts or settings I could look at?

0

I saw this answer suggesting to set it in CCSM. I did so in General/Commands (enable it first) and add gnome-terminal for one of the command and give the keybinding you want under Key Binding tab.

Note that Ubuntu's default settings overrides this, so you have to go to System Settings, Keyboard, Shortcuts, Launchers, Launch terminal and remove it. But wait, that setting can't be removed, so just change it to something you don't use, for example Super+T.

Having CCSM manage the key binding resulted in a very snappy CTRL+ALT+T again.

Note: don't be warned by CCSM reading your CTRL as PRIMARY. It is a known issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.