7

I have the following packages installed:

  • gedit
  • gedit-common
  • gedit-plugins

In Ubuntu 12.04 with these packages installed all that was needed was to activate the terminal plugin and the press Ctrl+F9 to show the bottom panel. This isn't the case with Ubuntu 13.10 (Gedit 3.8.3) and I can't figure out how to do it.

13

After you are sure that gedit-plugins is installed, (re)open gedit and navigate to EditPreferences and select Plugins tab. Here you must to tick Embedded Terminal. Then when you will press Ctrl+F9, a terminal will appear in bottom pane:

Embedded terminal in gedit

  • I wrote in the question that this doesn't work in the Gedit version I'm using (3.8.3). Ctrl+F9 doesn't do a thing. – Luís de Sousa Nov 2 '13 at 21:55
  • @LuísdeSousa Well, I'm using Ubuntu 13.10 and that screen shoot was taken from Gedit 3.8.3. Try to reinstall Gedit. – Radu Rădeanu Nov 2 '13 at 21:58
  • I have re-installed Gedit. Ctrl+F9 still doesn't work, but now the Tools menu is gone. How can I get it back? – Luís de Sousa Nov 3 '13 at 8:12
  • 1
    @LuísdeSousa How did you reinstalled? Use: sudo apt-get purge gedit* to uninstall everything related to gedit. Then install using sudo apt-get install gedit gedit-common gedit-plugins – Radu Rădeanu Nov 3 '13 at 8:31
  • I did something similar, but I tried again the way you suggest. Still I have no Tools menu nor the Bottom Panel. Is there any other version of GEdit packaged for 13.10? – Luís de Sousa Nov 3 '13 at 17:14
1

In Gedit, install "gedit-plugins" and "gedit-developer-plugins" from Ubuntu Software Center within the "Text editor" application.

Then go to Edit, Preferences, Plugins, Embedded Terminal. Restart gedit and after that just press CTRL+F9 and you will get a terminal embedded in gedit.

I tried this in Ubuntu 14.04 LTS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.