0

Hey guys,

I'm a Google Play Music user running Rhythmbox 2.99.1 on Ubuntu 13.10.

Recently, I found a link to a Google Play Music Plugin that had instructions on how to install the plugin.

After following these instructions, I opened up the Rhythmbox Plugin Window, and checked the Google Play Music box. Then a red minus appears to the left of the plugin.

After this error appears, no changes are made to the program.

How can I get this plugin to work properly on my system?

  • Have you enabled the plugin after installing it? – mikewhatever Nov 1 '13 at 20:43
  • Possible duplicate? askubuntu.com/questions/290516/… – fossfreedom Nov 1 '13 at 22:36
  • @mikewhatever, I have tried to enable it. That's what causes the red minus to appear. – RyanNHG Nov 6 '13 at 20:54
  • @fossfreedom he is running 13.04, the answers from that thread did not solve my problem in 13.10. – RyanNHG Nov 6 '13 at 20:55
  • @RyanNHG what errors are reported in the terminal when you start rhythmbox from a terminal and you then attempt to activate the plugin? – fossfreedom Nov 6 '13 at 20:58
2

Run this commands in a Terminal window:

  1. sudo add-apt-repository ppa:nvbn-rm/ppa
  2. sudo apt-get update
  3. sudo apt-get install rhythmbox-gmusic
  4. sudo apt-get install python-pip
  5. sudo pip install gmusicapi sudo apt-get install python-pip git-core
  6. sudo pip install git+https://github.com/nvbn/rhythmbox-gmusic.git#egg=rhythmbox-gmusic
  7. sudo pip install gmusicapi --upgrade

I'm aware there are redundancies, but in my attempt to install the plugin for the first time, input these, in this order, into terminal. Lo, the plugin functions and I'm happily listening to music while learning various scripts online.

Sorry, I'm still n00b status, but it worked. Inspiron 1521 running 13.10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.