1

So I fresh installed 13.10 and it seems fine enough as far as the lastest ubuntu goes, except my headset doesn't work (it plugs into headphone and mircophone). While on my machine the microphone portion never worked regardless of OS the headphones part does. In 13.10 however, nothing works. I tried disabling automute, looked for "switching automute to line out" as mentioned in another question (F6 for me is where you select a sound card, but line out doesn't exist for me just default, HDA Intel, and enter device name...). I have no idea at this point how to get it working. (Sighs always something with a release).

@CL here ya go (Wasn't sure how to put it in comments properly especially sense it exceeds char limit. Also note headphones are plugged in at read out.

Simple mixer control 'Master',0
  Capabilities: pvolume pvolume-joined pswitch pswitch-joined
  Playback channels: Mono
  Limits: Playback 0 - 127
  Mono: Playback 111 [87%] [-12.00dB] [on]
Simple mixer control 'Headphone',0
  Capabilities: pvolume pswitch
Playback channels: Front Left - Front Right
  Limits: Playback 0 - 127
  Mono:
   Front Left: Playback 127 [100%] [0.00dB] [on]
   Front Right: Playback 127 [100%] [0.00dB] [on]
Simple mixer control 'Headphone Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 4
  Front Left: 4 [100%] [40.00dB]
  Front Right: 4 [100%] [40.00dB]
Simple mixer control 'Speaker',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 127
  Mono:
  Front Left: Playback 0 [0%] [-95.25dB] [off]
  Front Right: Playback 0 [0%] [-95.25dB] [off]
Simple mixer control 'PCM',0
  Capabilities: pvolume
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 255
  Mono:
  Front Left: Playback 255 [100%] [0.00dB]
  Front Right: Playback 255 [100%] [0.00dB]
Simple mixer control 'Beep',0
  Capabilities: pvolume pvolume-joined
  Playback channels: Mono
  Limits: Playback 0 - 3
  Mono: Playback 0 [0%] [-18.00dB]
Simple mixer control 'Capture',0
  Capabilities: cvolume cswitch
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 15
  Front Left: Capture 7 [47%] [10.50dB] [on]
  Front Right: Capture 7 [47%] [10.50dB] [on]
Simple mixer control 'Auto-Mute Mode',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Disabled'
4
  • Run alsamixer in terminal, and check whether the options under the any vertical bars are not MM. If you get any MM under any vertical bars just change it to unmute by press M key. Reply.. – Saurav Kumar Oct 30 '13 at 0:50
  • Please show the output of amixer scontents. – CL. Oct 30 '13 at 7:28
  • @SauravKumar; Only speaker gets muted when headset (headphones part) is plugged in, and unmutes when headset is unplugged so the system is clearly seeing it. – Brandon Kline Oct 30 '13 at 19:14
  • @CL amixer scontent output edited in. – Brandon Kline Oct 30 '13 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.