3

I am having the exact same issue as in this question but none of the answers worked for me.

For instance, trying this answer I get this error:

a@b:~$ cd /usr/bin
a@b:/usr/bin$ sudo cp dropbox dropbox1
[sudo] password for a: 
cp: cannot stat `dropbox': No such file or directory
a@b:/usr/bin$ 

Is there a way to fix this?


Reinstalling and selecting "Start Dropbox on System Startup" worked as in darent's answer.

2

Just open the gnome-session-properties utility running in a terminal:

gnome-session-properties

And add an entry, simply called dropbox with the command to start it. These are my settings:

enter image description here

  • Thanks, but I already tried this, it was one of the answers, askubuntu.com/a/315040/209300. It does not work. – Zeynel Oct 29 '13 at 23:23
  • Then your problem is not starting dropbox... the problem is dropbox is not properly installed. I would download it again from the website and install it from scratch. – animaletdesequia Oct 29 '13 at 23:26
  • what is the best way to uninstall it? – Zeynel Oct 29 '13 at 23:38
  • 1
    Just go here: dropbox.com/install2 download your version (32 or 64 bit) and when it's downloaded double click in the arxive with deb name. The ubuntu software center will do the rest – animaletdesequia Oct 29 '13 at 23:40
0

Install Dropbox as follows :

sudo apt-get install nautilus-dropbox

Then while installing, Check on adding the panel Icon.

Right click on the panal Icon and select Preferences. Check on startup option.

Or with the present dropbox;

Open the application Startup Applications

Click on Add button.

Then in the Name field, Type Dropbox

In the Command field type dropbox start -i

In Comment field type whatever you want. Doesn't matter if it is empty.

Then click on Add and close application

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.