1

An hour ago I installed latest updates and now Unity doesn't work anyomore, I only see desktop with icons. Manually searching I opened system monitor and found out only 400 Mb of RAM is taken which means complete Unity is turned off. Can someone help me to fix this.

Since I'm crippled I probably won't be able to provide you with all details you need because I don't have window borders, no right click menu, nothing, only Nautilus.

5
  • Read second answer in askubuntu.com/questions/297375/…
    – hmayag
    Oct 29 '13 at 21:57
  • First command works, but second reports something about I have to input valid URI
    – Alen
    Oct 29 '13 at 22:06
  • It seems Unity is not working on my account, when I log in as Guest everything is ok. For now I'm using Gnome Shell until I find solution for Unity
    – Alen
    Oct 29 '13 at 22:40
  • Try reinstalling it. Take a look here, 1st answer askubuntu.com/questions/95458/how-do-i-reinstall-unity
    – hmayag
    Oct 30 '13 at 0:24
  • Tried, but no effect. It seems something is wrong with my account, because when I create another user Unity is fine
    – Alen
    Oct 30 '13 at 9:39
0

Solved by renaming compiz config folder. Location of this folder is: /home/username/.config/compiz-1 After renaming it restart your computer and compiz will create new folder with default settings. when I booted my computer, I still coulnd't see Unity so I opened Nautilus, searched for ccsm in /usr/bin/ and activated Unity plugin manually.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.